GTK configure fails on ATK check

Randy McMurchy randy at linuxfromscratch.org
Wed Aug 31 18:26:25 PDT 2005


David Ciecierski wrote these words on 08/31/05 20:17 CST:
> Yes, it's me once again buggering all of you... A little update for 
> those who read some of my previous: I've uninstalled almost all packages 
> relating in any way to Gnome

My advice it to just wait a few more days for GNOME-2.12 to come
out. Sure, it is probably very similar to what you are working with
now, but the GTK folks are probably working overtime to get their
stuff right before the release. It's obviously buggered up, giving
how many releases have been put out recently.

Right now, you are essentially working with a big-time unstable
environment. In a few days when GNOME-2.12 is released, they will
publish the recommended packages to use. It may very well be that
GNOME-2.12 won't be entirely stable until 2.12.1, and then, only
when the new Xorg package is released.

All of the above is strictly, IMHO.

-- 
Randy

rmlscsi: [GNU ld version 2.15.94.0.2 20041220] [gcc (GCC) 3.4.3]
[GNU C Library stable release version 2.3.4] [Linux 2.6.10 i686]
20:22:00 up 151 days, 19:55, 3 users, load average: 0.09, 0.59, 0.62



More information about the blfs-support mailing list