Problem with samba and a printer

Declan Moriarty junk_mail at iol.ie
Mon Nov 14 21:19:04 PST 2005


Recently, Somebody Somewhere wrote these words
> Le Mon, 14 Nov 2005 20:23:52 +0100 Nicolas FRANCOIS
> <nicolas.francois at free.fr> a écrit :
> 
> Funny thing : I managed to print something threw smbclient :-) Well,
> not too much : I asked for a print of a 25 pages postscript course,
> and received just one page with just "%!PS-Adobe-2.0 on top,
> %%Creator...%% and nothing else.
> 
> But this is somehing good : I managed to talk to my printer :-)
> 
> Can you explain how I could use the proper tools to print postscript ?
> And why this doesn't work with CUPS ? Could this be a problem of
> password not given at CUPS connection ?
> 
I had exactly the problem you describe with a _local_ cups printer
trying to print on a canon (bjc4000) printer. Everybody told me I had
the wrong ppd, but no ppd worked. I never solved it and ran away.

I would approach it logically. Can you print locally on the Canon? Can
you run the steps through in a console so you get errors?

--


	With best Regards,


	Declan Moriarty.



More information about the blfs-support mailing list