Gnome error: Yelp is yelping at me

Randy McMurchy randy at linuxfromscratch.org
Wed Jul 25 00:24:32 PDT 2007


Peter B. Steiger wrote these words on 07/24/07 09:49 CST:
> "Could not initialize gecko!" it tells me after a long weekend of
> building gnome. It correctly identified the version and location of my
> firefox 2.0.0.5 files; ldd shows that it correctly locates the mozilla
> libraries needed.
> 
> I'm on kernel 2.6.21.5 with gcc 4.2.0.  All gnome libraries and desktop
> applications (the "core Gnome" section of the svn book) are complete.

You don't say what version of GNOME you installed, so it's tough to
comment. I can say that using a recent LFS build (GCC-4.1.2) and
GNOME-2.18.3, Yelp works just right for me.

I'll be updating the book to GNOME-2.18.3 tomorrow.

-- 
Randy

rmlscsi: [bogomips 1003.23] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
02:21:00 up 12 days, 19:28, 1 user, load average: 0.00, 0.00, 0.00



More information about the blfs-support mailing list