Stuck on gnome 2.18 - gnome-vfs

Randy McMurchy randy at linuxfromscratch.org
Fri Jul 27 11:10:33 PDT 2007


Peter B. Steiger wrote these words on 07/27/07 13:03 CST:

> Speaking of new dependency issues, what can you tell us about avahi?  I
> tried using Garnome this week to build 2.18.3 and it tied a bunch of
> stuff to avahi, but I can't tell if avahi (or hal, for that matter) is
> required for full functionality or not.

Avahi is used to support Zeroconf browsing and device discovery. This
was originally started by the Apple guys. If you don't know what Zeroconf
is, you probably don't need Avahi.


> As always, thanks for all the hard work you do so we don't have to!

You are welcome!

BTW - did you figure out the issue you were having with Yelp?

-- 
Randy

rmlscsi: [bogomips 1003.23] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
13:07:01 up 15 days, 6:14, 1 user, load average: 0.37, 0.12, 0.09



More information about the blfs-support mailing list