Svn : Illegal instruction

Theo Schneider tooly at schneider-berlin.net
Tue Jan 8 23:22:57 PST 2008


Nicolas FRANCOIS schrieb:
> Hi.
> 
> While recompiling subversion for my new (B)LFS box, I got no error
> messages, but now, I see this using it :
> 
> nico [ /sources/vegastrike-svn ]$  svn co
> https://vegastrike.svn.sourceforge.net/svnroot/vegastrike vegastrike
> Instruction illégale
> 
> which translates to "Illegal instruction" for non french speaking LFSers.
> 
> What di I do wrong ? It worked on my previous installation, and I
> recompiled it the same way : the only thing is that I compiled Apache
> before APR and APR-UTIL, and I compiled ssl support with neon. Is that
> the problem ?
> 
> \bye
> 

Hi Nicolas,
i think subversion has an problem with neon-0.27.
I found this at fedora:

CPPFLAGS="-DSVN_NEON_0_27 -DSVN_NEON_0_26 -DSVN_NEON_0_25" \
   ./configure --prefix=/usr \
     --with-berkeley-db \
     --disable-neon-version-check \
     --with-neon=/usr

mfg
Theo




More information about the blfs-support mailing list