iptables compile error

S. Martinez at2marty at gmail.com
Fri Jan 11 02:49:58 PST 2008


I thought that I had the latest version of iptables (the book lists 
1.3.6) when I downloaded 1.3.7.  After reading your reply I searched 
again this morning and found 1.4.0  I downloaded it and compiled it with 
no problems.  I guess I just didn't search hard enough.

Rick Shelton wrote:
> On 1/10/08, S. Martinez <at2marty at gmail.com> wrote:
>   
>> I am still having the same problem.  Google searching doesn't help me
>> much.  I really would like to get iptables running on my machine(s) so
>> that I can continue with my BLFS build(s) while having access to the
>> internet.
>>     
>
> tried a newer version of iptables?
>   



More information about the blfs-support mailing list