firefox-3.6.9 and friends

Ken Moffat ken at linuxfromscratch.org
Fri Sep 10 16:58:21 PDT 2010


On Sat, Sep 11, 2010 at 12:08:12AM +0100, Ken Moffat wrote:
> 
> 2. If you are using system nspr and nss, those need to be updated.
> Nspr-4.8.6 and nss-3.12.7, with the existing patches, seem to work.
> I'll also note that updating nspr kills any running old version of
> the browser, but the ld version can still be restarted.  Weird.
> 
 It's perhaps worth mentioning the indicator to look for that shows
nspr/nss need to be updated: an error message saying that
PR_something_something is not defined in this scope.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-support mailing list