cups and ghostscript

luxInteg lux-integ at btconnect.com
Thu Sep 16 13:48:52 PDT 2010


I came across this  recently debugging a problematic cups installation:-
" /usr/lib/cups/pstoraster failed"

I have cups-1.4.4 with gnu-ghostscriot-8.71 installed

Now there has been no release of esp-ghostscript for ~2 years.
does one still need esp-ghostscript for latest versions of cups?



More information about the blfs-support mailing list