cups and ghostscript

luxInteg lux-integ at btconnect.com
Sat Sep 18 09:28:38 PDT 2010


On Friday 17 September 2010 05:01:07 linux fan wrote:
> On 9/16/10, luxInteg <lux-integ at btconnect.com> wrote:
> > does one still need esp-ghostscript for latest versions of cups?
> 
> No.
> 
> I just installed cups-1.4.4 and ghostscript-8.71 and hplip-2.8.12.
> I use the foomatic method to service cheap, old, well functioning hp
> deskjet 3320 that is excluded in glutenprint (so I no glutenprint).

 
you are correct,  
the problem seems to be a faulty instalation of gutenprint.  I am attempting 
to fix it.   I have just discovered  that libraries  have to be purged  before 
re-installation.   I have made these discoveries:-



----------------------------running configure --with-ghostscript 
configure: error: Cannot find ijs-config; please ensure Ghostscript 6.53 or 
above is installed




----------------------------running configure  (ghostsctipt not specified)
checking for ijs-config... no
checking whether to build Ghostscript driver... no



AND a dummy install in the home directory  
----------------------------running configure  with --enable-user-install (for 
the gimp-plugin)

practically none of the executible files/installedPrograms  listed 
( http://www.linuxfromscratch.org/blfs/view/svn/pst/gutenprint.html ) 
were obtaind  except:-

----------a single executible file (~bin/escputil)
----------nothing in  ~lib/gutenprint/5.2/modules


ideas anyone?





More information about the blfs-support mailing list