Flash Player on 64 bit linux - Firefox

Mike Hollis zzflop at embarqmail.com
Wed Jan 5 12:52:08 PST 2011


On Wed, Jan 05, 2011 at 09:23:09PM +0100, Lars Bamberger wrote:
> On 05.01.2011 20:10, Mike Hollis wrote:
> > On Wed, Jan 05, 2011 at 01:58:33PM -0500, Mike Hollis wrote:
> >>  ldd indeed does not show it as a dependency, but I renamed all the 
> >> libcurls.* in /usr/lib and I have the symptoms the poster is reporting.
> >> Rename them correctly and it works.
> >>
> >> --- Mike Hollis ----
> >> -- 
> > 
> >  Additionally firefox run from an xterm gives :
> > 
> > Adobe Flash Player error: could not load cURL library
> > 
> > ----M Hollis---
> 
> Hm, that must be it then.
> 
> strings libflashplayer.so | grep libcurl
> libcurl.so.4
> libcurl-gnutls.so.4
> libcurl.so.3
> libcurl-gnutls.so.3
> 
> So, there is our dependency.
> 
> Lars

 Nice command , strings. I like it. Learn something new everyday with
Linux.

--- Mike Hollis ---



More information about the blfs-support mailing list