xorg-7.6 (long, boring, list of packages)

Randy McMurchy randy at linuxfromscratch.org
Thu Jan 27 13:14:29 PST 2011


luxInteg wrote these words on 01/27/11 15:53 CST:
> Can Python-2.7.1 be used with xorg-7.6?  
> or must the 2.6 series be used?

The reason we have/did not move to Python-2.7.x is because of the age
of GNOME that is in the book. There would be many incompatibilities
which would make it difficult. Xorg isn't the issue.

-- 
Randy

rmlscsi: [bogomips 1003.24] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
15:12:00 up 14 days, 4:18, 1 user, load average: 0.00, 0.00, 0.00



More information about the blfs-support mailing list