xorg-7.6 (long, boring, list of packages)

Simon Geard delgarde at ihug.co.nz
Fri Jan 28 23:28:41 PST 2011


On Fri, 2011-01-28 at 19:51 +0000, Ken Moffat wrote:
> > What kind of thing have you encountered? 2.7 should, for the most part,
> > be compatible with code written for earlier 2.x versions... the only
> > thing I recall seeing was with gobject-introspection depending on a bug
> > that 2.7 fixed...
> > 
> > Simon.
> 
>  That's the primary one, but moving to a newer introspection
> caused problems elsewhere ... I had to upgrade pygobject (this was
> in August, I used 2.21.5), and I also had to make a sed in webkit
> (1.2.4 at that time) because the repository version is 1.1 not the
> expected 1.0.

Yeah, but those are issues with gobject-introspection breaking
compatibility, not with Python 2.7. Were there any other issues relating
to Python 2.7 itself?

Simon.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20110129/76c781d6/attachment.sig>


More information about the blfs-support mailing list