New Blfs

Andrew Benton b3nton at gmail.com
Sun Oct 16 16:44:59 PDT 2011


On Sun, 16 Oct 2011 19:15:33 +0100
Ken Moffat <zarniwhoop at ntlworld.com> wrote:

>  webkit: for 1.2.7 I'm using a bunch of patches from ubuntu - one to
> spoof the user agent to google, seven to fix vulnerabilities.  I
> guess that my next desktop revision will include gtk3, and therefore
> current webkit.

FYI webkit-1.6.1 builds against gtk+-2.24 if you configure it --with-gtk=2.0

Andy



More information about the blfs-support mailing list