New Blfs

Ken Moffat zarniwhoop at ntlworld.com
Sun Oct 16 19:37:48 PDT 2011


On Mon, Oct 17, 2011 at 12:44:59AM +0100, Andrew Benton wrote:
> On Sun, 16 Oct 2011 19:15:33 +0100
> Ken Moffat <zarniwhoop at ntlworld.com> wrote:
> 
> >  webkit: for 1.2.7 I'm using a bunch of patches from ubuntu - one to
> > spoof the user agent to google, seven to fix vulnerabilities.  I
> > guess that my next desktop revision will include gtk3, and therefore
> > current webkit.
> 
> FYI webkit-1.6.1 builds against gtk+-2.24 if you configure it --with-gtk=2.0
> 
> Andy

 Thanks.  Unfortunately, in my 6.8 build I failed to notice that
there was a newer pcre than what I used in the spring.  That meant I
couldn't build the newer glib, and ISTR gtk+-2.24 needed the newer
glib.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-support mailing list