[blfs-support] Udisks-1.0.4 Versus Udisks-2.1.1

Alan Feuerbacher alanf00 at comcast.net
Thu Dec 12 19:27:57 PST 2013


Howdy,

I had installed Udisks-2.1.1 as a requirement for other BLFS programs, 
and now I'm going through the list of all BLFS programs and installing 
what looks reasonable.

One possibility is Udisks-1.0.4. My questions are:

If I already installed Udisks-2.1.1, do I need 1.0.4? Why or why not?

What is the practical difference, if any, between these two packages?

Alan



More information about the blfs-support mailing list