[blfs-support] inaccurate Apache dependency listed in BLFS-7.4

Alexey Orishko alexey.orishko at gmail.com
Mon Dec 16 06:32:22 PST 2013


Hi folks,

In the BLFS book version 7.4, Chapter 20, Apache-2.4.6 it is stated, that
required packages: Apr-Util-1.5.2;
recommended: OpenSSL-1.0.1e
and some optional.

However, if I run configure as it is stated, it will fail:
configure: error: pcre-config for libpcre not found. PCRE is required
and available from http://pcre.org/

I think you need to move PCRE from optional to required.
Adding "apr" to required won't hurt either.

regards,
alexey



More information about the blfs-support mailing list