[blfs-support] qt-5.2.0 wont compile

Fernando de Oliveira famobr at yahoo.com.br
Mon Dec 16 06:55:04 PST 2013


Em 16-12-2013 08:16, lux-integ escreveu:
> Greetings 
> 
> I am trying to compile qt-5.2.0 for installation prefix /opt/qt5 as per the 
> blfs instructions
>  ( http://www.linuxfromscratch.org/blfs/view/svn/x/qt5.html  )

I cannot find some of what you use below in the books' instructions.

> export QMAKE_INCDIR_OPENGL=$XORG_PREFIX/include/{EGL,GL,GLES,GLES2,GLES3}
> export QMAKE_LIBDIR_OPENGL=$XORG_PREFIX/lib
> export QMAKE_LIBS_OPENGL="-L$XORG_PREFIX/lib -lGL -lglamor -lGLESv2 -
> lGLESv1_CM -lGLU -lglut"
> 
> 


> -I " -I$XORG_PREFIX/include  -I/usr/include -I/usr/local/include  -
> I${POSTGRESQL_PREFIX}/include " \
> -L$XORG_PREFUX/lib -L${POSTGRESQL_PREFIX}/lib -L$QTDIR/lib \

I see a backslash at the end: is it a typo in the mail?

I have never installed qt5, that is the reason I am asking questions, so
you perhaps could think about and solve yourself. Someone else's help is
probably needed.

-- 
[]s,
Fernando



More information about the blfs-support mailing list