[blfs-support] inaccurate Apache dependency listed in BLFS-7.4

William Immendorf will.immendorf at gmail.com
Mon Dec 16 07:47:01 PST 2013


On Mon, Dec 16, 2013 at 8:32 AM, Alexey Orishko
<alexey.orishko at gmail.com> wrote:
> I think you need to move PCRE from optional to required.
> Adding "apr" to required won't hurt either.
Generally, when a chain of dependencies is involved (in this case,
apache -> apr-util -> apr), you typically just show the immediate next
dependency in line. That being said, open a ticket on Trac to move
PCRE from optional to required, so that it doesn't get lost.

William



More information about the blfs-support mailing list