[blfs-support] JSON-C fails to build

Ken Moffat zarniwhoop at ntlworld.com
Fri Dec 20 14:40:25 PST 2013


On Fri, Dec 20, 2013 at 12:09:30PM -0600, Dan McGhee wrote:
> Thanks, Bruce. I'm so locked in on getting sound that I didn't think 
> about that until after I responded to Armin. First, I built and did a 
> DESTDIR install as me, then a DESTIR and a final install as root. Then 
> used chown to get the package user involved. There didn't seem to be any 
> permissions problems.
> 
> This is actually a mosquito bite right now. I *think* it's a path and 
> permissions problem with `/usr/bin/ld.` Things worked fine when I built 
> as me. When I'm through with sound and printing, I'll come back and 
> troubleshoot this some more.
> 
 I've been away from my machines, so coming late to this thread.  I
had a similar problem when building this to test some gnome packages
with make-4.0.  In my case, falling back to make -j1 instead of -j4
fixed it for me.

ĸen
-- 
das eine Mal als Tragödie, dieses Mal als Farce



More information about the blfs-support mailing list