[blfs-support] SDL

Igor Živković contact at igor-zivkovic.from.hr
Sat Dec 21 01:00:54 PST 2013


On 12/21/2013 01:19 AM, Dan McGhee wrote:
> I need to install SDL as a dependency for a non-BLFS application.
> SDL-1.2.15 is in the book.  SDL-2.0 is the latest release.  Does anyone
> have any experience building SDL-2.0 as far as different dependencies
> and configure options?
>
> I don't know if it makes a difference which one I install.

Check with the application but it most likely requires SDL1 as SDL2 is a 
complete rewrite and the first stable release was only a few months ago. 
I've only seen one application (a game) being ported to SDL2 so far.

-- 
Igor Živković
http://www.slashtime.net/



More information about the blfs-support mailing list