[blfs-support] Python Modules

Jean-Philippe MENGUAL jmengual at linuxfromscratch.org
Tue Mar 5 16:02:19 PST 2013


Hi,

Does someone have some experience about compatibility between the Python Modules
and Python2.7 / 3.3? In my case, pyrex doesn't seem to install with Python3.3.
Is it a known problem? Are a lot of modules incompatible with Python3.3?
Actually, can Python3.3 be used alone, or both Python2.7 and 3.3 need to be
present on the system for most modules?

Thanks for your feedback.

Regards,

JP



More information about the blfs-support mailing list