[blfs-support] mudix

Pierre M.R. prousselet at sfr.fr
Mon Mar 11 12:00:59 PDT 2013


Sven Bartscher wrote:
> Hey guys!
> A few days ago i compiled mudix 3.6 on my lfs-system. It's a little
> program for connecting to an mud-server. The compiling only produces one
> executable nothing else is should be needed for running the program. I
> placed the executable in /usr/local/games and added /usr/local/games to
> my PATH. Now i run it by typing "mudix wayfar1444.com 7777" where
> "wayfar1444.com" is the mud-server and "7777" the port. The program
> should open (with curses) and display the messages from the server.
> Instead there appears one diplay full of empty lines and then appears
> the bash-prompt again. pstree says the program isn't running. The line
> where i typed the mudix command is gone.
>
> I followed the lfs-book 7.2
> I don't have compiled my own kernel and use the kernel of my Ubuntu
> instead, but i think that's not the problem.
> I have an (almost) absolutely blank lfs-system that means i installed no
> packages except these in the lfs-book, cpio and mudix.
>
> I hope anyone can understand me. English isn't my native language.
> hopefull regards.
> Sven
Have you tried with mudix-4.3 ?

Pierre



More information about the blfs-support mailing list