[blfs-support] Problem when building WebkitGTK with GTK+-2.34.16

Armin K. krejzi at email.com
Sun Mar 17 10:30:30 PDT 2013


On 03/17/2013 05:40 PM, 901 STT wrote:
>
> It's like you said, I have compile with WebkitGTK 1.11.90. Currently I
> use GTK+-2.34.17 and GTK+-3.7.12. I have built successfully WebkitGTK
> 1.10.2 with GTK+2, and WebkitGTK 1.11.90 with GTK+3. I removed
> "--with-gstreamer=1.0" when building WebkitGTK+1.11.90 with GTK+2, but
> it still failed. It requires included files with not in GTK+2, but in
> GTK+3 instead. I don't know if it a bug in WebkitGTK 1.11.00 onward or not.
>
> Thank you for your helping.
>
> Duc
>
>

You mean GTK+ 2.24.17, right? I don't know why are you reporting to us - 
you should report that upstream. BLFS has WebKitGTK+ 1.10.2 and it works 
with current GTK+ 2.24.16.



More information about the blfs-support mailing list