[blfs-support] Wireless errors

spiky martynvidler at aol.com
Sun Mar 17 14:27:16 PDT 2013


On 17/03/13 21:20, Armin K. wrote:
> On 03/17/2013 09:44 PM, spiky wrote:
>> Hi
>>
>> I having trouble with usb wireless, I have installed the drivers for the
>> device
>> belkin **F5D7050 Wireless G Adapter v3000 [Ralink RT2571W]*
>> * The kernel has the rt73usb=y
>>
>> The error is
>> root [ /etc/sysconfig ]# ifup wlan0
>>        Bringing up the wlan0 interface...
>>     *  Adding IPv4 address 192.168.0.200 to the wlan0 interface... [  OK  ]
>> RTNETLINK answers: No such file or directory
>>
>>    *** ay already setup; skipping. [ WARN ]
>>
>> I have tried this with kernel 3.8.3 which is all working and I have
>> tried on kernel3.7.10.
>> My only thought is there is something Networking "protocols" I have missed.
>>
>>
>>
>>
>>
>>
> I am unsure what's the error but did you install firmware? I rememmber
> ralink cards needed firmware to load properly. Also, yre you sure that
> your network card is called wlan0? udev now renames it to strange names.
I have tried it with the firmware in /lib/firmware I will try it again. 
To install the firmware I just opened the file and copied rt73.bin to 
/lib/firmware Hope that was correct

Also iwconfig returns
wlan0     no wireless extensions.

sit0      no wireless extensions.

lo        no wireless extensions.

eth0      no wireless extensions.
So i,m taking it as wlan0



More information about the blfs-support mailing list