[blfs-support] GUID Partition Tables (GPT)

Baho Utot baho-utot at columbus.rr.com
Thu Mar 21 09:29:53 PDT 2013


On 03/21/2013 11:45 AM, Bruce Dubbs wrote:

[putolin]

> Just use what you have and only update packages as needed. You don't 
> need every package in BLFS. I rarely build Gnome and then only for 
> testing packages to put in the book. About the only thing that really 
> pushes a new system is a new major version of glibc. Virtually 
> everything else can be upgraded in place. Some users have done glibc 
> in place too, but I've not tried that. -- Bruce 

I would have to get a Desktop system built first, then I can only update 
packages as needed ;)

The problem becomes that one needs a package-version for a dependency, 
which then it gets updated so that older package is not available, 
because it has been removed which then you have to get the latest 
version which requires more dependent packages only to find out that it 
doesn't compile after which getting it to compile one finds that it 
won't work for its intended purpose because it doesn't work with the 
package that needs it because of a dependency.  Sigh.....It is just crazy.

I have update glibc in place it is not that difficult although care must 
be taken.



More information about the blfs-support mailing list