[blfs-support] gmplayer pimage problem - BLFS 7.6

rhubarbpieguy at gmail.com rhubarbpieguy at gmail.com
Sun Dec 21 12:32:21 PST 2014


On 12/21/2014 12:51 PM, Fernando de Oliveira wrote:
> On 15-12-2014 14:02, Armin K. wrote:
>> On 15.12.2014 15:29, rhubarbpieguy at gmail.com wrote:
>>> Starting gmplayer with the Clearlooks skin produces the following error:
>>>
>>>      Error in skin config file on line 12: Unknown item 'pimage'
>>>      Config file processing error with skin 'default'
>>>
>>> Line 12 is "pimage = volume, 32, 75, 261, 53, 17, 16, evSetVolume." if I
>>> comment out the line gmplayer works without error.  I've tried other
>>> skins with the same result.  The pimage line differs by skin but
>>> commenting out the line fixes the error and gmplayer works.
>>>
>>> What have I done wrong?
>>>
>> Given that MPlayer rarely does stable releases, and that 1.x is
>> currently really old, I suppose it works with mplayer svn checkout which
>> the developers recommend. You have done nothing wrong and your fix was
>> the right thing to do (at least as a temporary solution).
>>
>> I may suggest using gnome-mplayer, which is another mplayer gui
>> front-end (doesn't really depend on GNOME stuff past GTK+ I believe).
> Forgot to inform that in the svn BLFS there is a new version:
> MPlayer-2014-12-19
>
Thank you.  It was good to know I wasn't making an error with the stable 
BLFS version, but the svn version fixes the problem without a workaround.


More information about the blfs-support mailing list