[blfs-support] libva libtool problem

Roger Koehler roger.koehler at gmail.com
Tue Nov 11 08:51:25 PST 2014


I am unable to build libva due to the following error:

libtool: Version mismatch error.  This is libtool 2.4.2
Debian-2.4.2-1ubuntu1, but the
libtool: definition of this LT_INIT comes from libtool 2.4.2.458.26-92994.
libtool: You should recreate aclocal.m4 with macros from libtool 2.4.2
Debian-2.4.2-1ubuntu1
libtool: and run autoconf again.

Any suggestrions?

Thanks,
Roger
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20141111/9c3b8fde/attachment.html>


More information about the blfs-support mailing list