[blfs-support] Firefox 44.0.2

Ken Moffat zarniwhoop at ntlworld.com
Fri Mar 4 13:54:32 PST 2016


On Fri, Mar 04, 2016 at 01:43:31PM -0700, Roger Koehler wrote:
> On Mar 4, 2016 1:16 PM, "Fernando de Oliveira" <famobr at yahoo.com.br> wrote:
> >
> > 04-03-2016 15:56, Roger Koehler:
> > > Has anyone on this list seen this error building Firefox with the latest
> > > (svn) BLFS?
> > >
> > > Creating Python environment
> > > ...
> > > Exception: Error creating virtualenv.
> >
> > Yes and no. I've seen it earlier today, but it was with LFS7.6:
> 
> > Have you update openssl to openssl-1.0.2g?
> 
> Yes. That was the problem. Fortunately, I made a porgball of openssl-1.0.2f
> first. I extracted it and retried.
> 
> Firefox uses its own version of Python.

I don't understand that last sentence.  But yes, I agree that
python2 needs to be recompiled after turning off SSLv2 when
upgrading openssl.  And I don't understand why you would apparently
revert openssl to an older version: all the fixes apart from DROWN
are also important.

ĸen
-- 
This email was written using 100% recycled letters.


More information about the blfs-support mailing list