[blfs-support] Firefox requires Python 2.7.3 or later

Ken Moffat zarniwhoop at ntlworld.com
Fri Mar 4 16:20:06 PST 2016


On Fri, Mar 04, 2016 at 06:53:36PM -0300, Fernando de Oliveira wrote:
> {{{
> Linux Prerequisites
> 
> ...
> 
> Build Tools and Dependencies
> 
> ...
> 
> Python
> 
> ...
>     Python 2.7.3 or later. Python 3 will not work.
> ...
> }}}
> 
I think it needs something a bit newer than 2.7.3.  I update my old
systems for each new release (although I have now trashed everything
older than LFS-7.6) and I think at some point 2.7.6 was actually
required.

ĸen
-- 
This email was written using 100% recycled letters.


More information about the blfs-support mailing list