[blfs-support] Firefox 44.0.2

Ken Moffat zarniwhoop at ntlworld.com
Fri Mar 4 16:25:18 PST 2016


On Fri, Mar 04, 2016 at 03:34:16PM -0700, Roger Koehler wrote:
> > > Firefox uses its own version of Python.
> >
> > I don't understand that last sentence.
> 
> If you examine the error message, you will see that the build script runs
> Python from a location with the build environment. So, it doesn't matter
> how you built the system version.
> 
LOL, I disagree strongly.  On the system I was using, I replicated
the error (at the beginning of the build, when it is actually
running configure).  I then rebuilt Python2, retried, and let it
start to run the parallel build (that's why I like icewm - a little
window to show CPU usage : something similar can be done on the xfce
panel with a plugin, or waste the space for a term showing 'top'
with the optional CPU display enabled).

> > And I don't understand why you would apparently
> > revert openssl to an older version: all the fixes apart from DROWN
> > are also important.
> 
> After I make the build script happy by using f, I remove it with porg -r
> and re-extract g with porgball -e. Now everything is happy.

Oh well, the result is probably ok.

ĸen
-- 
This email was written using 100% recycled letters.


More information about the blfs-support mailing list