[blfs-support] Toolkits

Paul Rogers paulgrogers at fastmail.fm
Sun Mar 6 12:01:59 PST 2016


I'm getting a little confuddled making my way through toolkit
dependencies.  Firefox is a major requirement, and somewhere around 44
they may have switched to gtk-3.  I also want a lightweight desktop
environment, xfce lately, which wants gtk-2.  (lxde bailed)  Have we
reached the (undesireable) point at which we have to have BOTH gtk+-2
and gtk+-3 installed?  And then there's the accompanying glib!  AAArgh!
-- 
Paul Rogers
paulgrogers at fastmail.fm
Rogers' Second Law: "Everything you do communicates."
(I do not personally endorse any additions after this line. TANSTAAFL
:-)

-- 
http://www.fastmail.com - Send your email first class



More information about the blfs-support mailing list