[blfs-support] Toolkits

Bruce Dubbs bruce.dubbs at gmail.com
Sun Mar 6 12:25:11 PST 2016


Paul Rogers wrote:
> I'm getting a little confuddled making my way through toolkit
> dependencies.  Firefox is a major requirement, and somewhere around 44
> they may have switched to gtk-3.  I also want a lightweight desktop
> environment, xfce lately, which wants gtk-2.  (lxde bailed)  Have we
> reached the (undesireable) point at which we have to have BOTH gtk+-2
> and gtk+-3 installed?  And then there's the accompanying glib!  AAArgh!

Does it have to be firefox?  What about midori?

   -- Bruce




More information about the blfs-support mailing list