Is this normal for Coreutils:<div><br></div><div>FAIL: tests/rm/many-dir-entries-vs-OOM.sh<br clear="all"><div><br></div><div>I just got the one failure:</div><div><br></div><div><div>1 of 426 tests failed</div><div>(112 tests were not run)</div>
</div><div><br></div><div>I'm building LFS 7.3 on Debian 6.  I deviated from the book slightly so that I wouldn't have to re-install Coreutils later after installing acl and Linux PAM.  I also wanted to keep tcl, expect, DejaGNU, and check.  Here is my build sequence:</div>
<div><br></div><div><div>001-Binutils-2.23.1-Pass1</div><div>002-GCC-4.7.2-Pass1</div><div>003-Linux-3.8.1-API-Headers</div><div>004-Glibc-2.17</div><div>005-Binutils-2.23.1-Pass2</div><div>006-GCC-4.7.2-Pass2</div><div>007-Tcl-8.6.0</div>
<div>008-Expect-5.45</div><div>009-DejaGNU-1.5</div><div>010-Check-0.9.9</div><div>011-Ncurses-5.9</div><div>012-Bash-4.2</div><div>013-Bzip2-1.0.6</div><div>014-Coreutils-8.21</div><div>015-Diffutils-3.2</div><div>016-File-5.13</div>
<div>017-Findutils-4.4.2</div><div>018-Gawk-4.0.2</div><div>019-Gettext-0.18.2</div><div>020-Grep-2.14</div><div>021-Gzip-1.5</div><div>022-M4-1.4.16</div><div>023-Make-3.82</div></div><div><div>024-Patch-2.7.1</div><div>
025-Perl-5.16.2</div><div>026-Sed-4.2.2</div><div>027-Tar-1.26</div><div>028-Texinfo-5.0</div><div>029-Xz-5.0.4</div><div>030-Linux-3.8.1-API-Headers</div><div>031-Man-pages-3.47</div><div>032-Glibc-2.17</div><div>033-Zlib-1.2.7</div>
<div>034-File-5.13</div><div>035-Binutils-2.23.1</div><div>036-GMP-5.1.1</div><div>037-MPFR-3.1.1</div><div>038-MPC-1.0.1</div><div>039-GCC-4.7.2</div><div>040-Tcl-8.6.0</div><div>041-Expect-5.45</div><div>042-DejaGNU-1.5</div>
<div>043-Check-0.9.9</div><div>044-Sed-4.2.2</div><div>045-Bzip2-1.0.6</div><div>046-Pkg-config-0.28</div></div><div><div>047-Ncurses-5.9</div><div>048-Util-linux-2.22.2</div><div>049-Psmisc-22.20</div><div>050-Procps-ng-3.3.6</div>
<div>051-E2fsprogs-1.42.7</div><div>052-Gettext-0.18.2</div><div>053-attr-2.4.46</div><div>054-acl-2.2.51</div><div>055-CrackLib-2.8.22</div><div>056-Flex-2.5.37</div><div>057-Linux-PAM-1.1.6</div><div>058-Shadow-4.1.5.1</div>
<div>059-libcap2-2.22</div><div>060-Coreutils-8.21</div></div><div><br></div><div>I plan on following the rest of the book as written. (Although, I may have to re-install Shadow because I'm getting the following message when I try to su - lfs in my current chroot environment: -su: exec: env: not found.  su lfs works (without the '-').</div>
<div><br></div><div>Thanks,</div><div>Roger</div><div><br></div>-- <br><a href="http://rogerowenkoehler.blogspot.com/" target="_blank">Follow my blog!</a>
</div>