LFS-6.6, Stage2, glibc, nscd.c:442

Ken Moffat ken at linuxfromscratch.org
Wed May 26 13:12:59 PDT 2010


On Wed, May 26, 2010 at 11:05:10AM -0700, Paul Rogers wrote:
> 
> When I installed LFS-6.1, it was patched up to 2.6.17, one short. ;-( 
> To
> do this 6.6 install I patched to .18.

 Hmm, I can see you don't like updating kernels ;)  Assuming you can
get past the current problem [ for that, my only advice would be
"try a newer host" ], you will be in for some *serious* fun in
getting from a .config that worked in 2.6.18 to one that works in
2.6.32.  Particularly, libata [ most ide drives now use libata and
therefore /dev/sdXn instead of hdXn ].

ĸen
-- 

Yes, back on my old email - fetchmail suddenly started working this
week, and old mail has been discarded as the mailbox filled, so I'm
still subscribed everywhere!  Now I have to remember how to use mutt
 :)

das eine Mal als Tragödie, das andere Mal als Farce



More information about the lfs-support mailing list