[lfs-support] Cannot boot into LFS install

Fernando de Oliveira famobr at yahoo.com.br
Sat Jan 26 09:06:41 PST 2013


--- Em sáb, 26/1/13, Ken Moffat escreveu:

> De: Ken Moffat
> Assunto: Re: [lfs-support] Cannot boot into LFS install
> Para: "LFS Support List"
> Data: Sábado, 26 de Janeiro de 2013, 13:20
> On Sat, Jan 26, 2013 at 06:29:43AM
> -0800, Fernando de Oliveira wrote:
> > 
> > I seem to have misunderstood that he could boot?
> > 
> > []s,
> > Fernando
> 
>  In his earlier post he wrote
> 
> >then, I rebooted into the LFS install and got this error
> upon booting:
> >VFS: Cannot open root device "sda1" or
> unknown-block(0,0) error -6
> >...
> >Kernel Panic - not syncing unable to mount root fs on
> unknown-block(0,0)
> 
> ĸen

Thanks, Ken.

I always thought that you signed ken or Ken, only now I saw "ĸen", 
with that "ĸ" (it really looks like kappa) you mentioned the 
other day :-)

When I first read his last post, at first, I thought he was still in 
trouble. Then, I read:

> > Eveything looks right ...

and this made me think that he could boot, only he was complaineing 
about:

> >     ##search --no-floppy --fs-uuid --set=root 5dd84417-6b84-4ce7-b165-a19e32cf6d31

with the remaining of the sentence:

> > I commented out that line since the book didn't have it (tried with
> > and without it), but it doesn't seem to work either way

Anyway, hope he can boot, if not, he will ask again and surely will 
get help here.

[]s,
Fernando



More information about the lfs-support mailing list