[lfs-support] which BLFS book to use

Kuba kuba at kadziolka.net
Thu Nov 2 08:17:15 PDT 2017


On Wed, Nov 01, 2017 at 03:26:18PM -0400, Gdsi wrote:
> Hi.
> Explain me which BLFS  book to use: "Current Stable (version 8.1)" or "Current Stable Systemd (version 8.1)", before this was used "Stable LFS".
> Thank.

Notice how the only difference is in the word "systemd". If you have
used the sysvinit LFS book, you should use the "normal" "Current
Stable". If you've used the systemd LFS book, you should use the
"Current Stable Systemd" book.

Kuba
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20171102/02cfb0ab/attachment.sig>


More information about the lfs-support mailing list