[lfs-support] LFS 7.10 systemd - boot OK on SSD thunderbolt but fail with USB3

Ken Moffat zarniwhoop at ntlworld.com
Wed Jul 4 17:17:56 PDT 2018


On Thu, Jul 05, 2018 at 12:50:56AM +0100, Ken Moffat wrote:
> On Wed, Jul 04, 2018 at 07:52:48PM +0200, DOMINIQUE VAYSSAIRAT wrote:
> > 
> > First and third tries are OK/
> > Second trie end with a kernel panic each time.
> > I think that the problem is about USB because on the screen of the kernel panic I see that the kernel do not found the / partition.
> > I tried with boot=/dev/sda4 , boot=UUID=xxx and finally boot=PARTUUID=xxx with the same result
> > 

Some further comments on that line: I assume boot= is a typo for
root= (pointing to where the rootfs for the selected kernel should
be found) ?

/dev/sda4 will normally be a partition on the (first) internal drive,
which I assume has some version of OSX.

Somebody, probably Michael, posted recently that the kernel
understands *one* sort of UUID specification (probably PARTUUID, but
I might be mistaken - check his recent posts in the list archive).

ĸen
-- 
              Keyboard not found, Press F1 to continue


More information about the lfs-support mailing list