[links-list] links 0.95 for OS/2 doesn't work on my system

Konstantin Kozlov kks at mail.ru
Wed Jan 24 22:54:26 PST 2001


> >Links versions up to 0.84 worked pretty well on my system. Versions up 0.92 didn't work. I'e found the reason: HOME environment variable must not point to a directory placed in the root directory of a drive, like
> >SET HOME=C:\HOME
> 
> FWIW, I don't have any HOME environment variable set up on my system
> although I'm running Warp4 and not WSeB.  I've been able to run all the
> binary versions of LInks since 0.84.
> 
> >Last available versions of links 0.94pre9 and 0.95 doesnt't work on my system at all! I can see only black screen with the cursor blinking in the upper-left corner. It cannot be interrupted neither with Ctrl+Break nor with Ctrl+C sequence. It can only be killed with standard Kill!
> >
> 
> Is it possible that you could have a corrupted \.links\.links.cfg
 I tried to delete this file. Links even tried to create it during startup, but...

> configuration file?  Perhaps you can post a copy here.  Have you tried
> installing and running from a new HPFS directory?
 Yes, of course!

_______________________________________________
links-list mailing list
links-list at appwatch.com
http://mailman.appwatch.com/listinfo/links-list



More information about the links-list mailing list