[links-list] Problem configuring links 2.0pre1

Pierre pierre at epinetworx.com
Wed May 22 20:21:20 PDT 2002


Hi,

I try to configure links-2.0pre1 on my Linux and i got this :

[...]
checking for png.h... no
checking for png_create_info_struct in -lpng... yes
configure: error: You need libpng to compile Links in graphics mode

But I have libpng-1.2.2 installed...



It would be great if you could help me with this !

Best regards,

Pierre.
-- 
Unsubscribe: send email to links-list-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the links-list mailing list