[links-list] Re: Links bug?

Karel Kulhavý clock at twibright.com
Mon Nov 24 13:01:52 PST 2003


On Mon, Nov 24, 2003 at 09:43:29PM +0100, legion wrote:
> [Karel Kulhavý]
> (sorry for the signature, was not the right one for this mail. btw it's
> music stuff, nothing about real sex etc.)
> 
> > What graphics driver are you using? Probably svgalib I guess. This can be due
> > to svgalib misconfiguration. Recommended upgrade to svgalib-1.9.17 and
> > reexamination of /etc/vga/libvga.config
> > 
> > Also try other -mode switch of "links" program than that somehow happening to
> > be defaultly assumed.
> 
> i'm in framebuffer, matroxfb. my links is compiled without svga support.
> the problem is both in text mode and in "-g -driver fb" mode.
> 
> there is a link for download the -pre12 version? is possible that there
> was no problem whit that version. i can try this.

I see it now. You have to check ([X]) Setup -> Javascript Options
-> [X] Manual javascript operations confirmation

It looks like some stupid attempt to prevent users from leaving the webpage
by constantly reloading it thru javascript (and consuming 100% CPU of
course).

> http://www.comune.modena.it/glamazonia/mij/                                     
> or                                                                              
> http://www.geocities.com/klingonwomen/index.htm                                 

BTW it's possible to click through the flashing on the first site but you have
to try about five times or so ;-) I didn't manage to click through on the other
site.

Cl<
> 
> bye (sorry for the bad english)
> 
> -- 
> Computers are like air conditioners: they don't work well
> if you keep windows opened...



More information about the links-list mailing list